[ VKontakte Optimizer ]

[ VKontakte Optimizer ] (//vkopt.net/forum/index.php)
-   Новости (//vkopt.net/forum/forumdisplay.php?f=16)
-   -   Новости ВКонтакте Начался переход на новый дизайн (//vkopt.net/forum/showthread.php?t=5489)

VitaliyShayko 04.08.2016 14:39

Цитата:

Сообщение от Quercus (Сообщение 70390)
Добрый день!

Внезапно в новой версии Firefox 48 вырубил плагин: дескать, не подписан. :mad: Кто-нибудь умеет решать такую проблему?..

about:config -> xpinstall.signatures.required (false)

IkaR49 04.08.2016 16:18

VitaliyShayko,

Вэлл 04.08.2016 17:15

А разве последняя версия ВкОпта для ФФ не подписана?
Я думал она уже проходит проверку...

VitaliyShayko 04.08.2016 22:21

Цитата:

Сообщение от IkaR49 (Сообщение 70392)
VitaliyShayko,

Не знаю на счет бэт, но в 48-й финалке все на месте.



Добавлено через 2 минуты
Цитата:

Сообщение от Вэлл (Сообщение 70393)
А разве последняя версия ВкОпта для ФФ не подписана?
Я думал она уже проходит проверку...

Проходит. Думаю, то у него что-то пошло не так, единичный случай)

Elessar 05.08.2016 07:01

Вложений: 2
Цитата:

Сообщение от Quercus (Сообщение 70390)
Добрый день!

Внезапно в новой версии Firefox 48 вырубил плагин: дескать, не подписан. :mad: Кто-нибудь умеет решать такую проблему?..

в версии 48, Firefox отключает не подписанные дополнения, способ "about:config -> xpinstall.signatures.required (false)" уже не работает. но есть позможность это исправить создать текстовый файл и вставить туда(код ниже) и потом переименовать в config.js, потом перенести в папку браузера
//
try {
Components.utils.import("resource://gre/modules/addons/XPIProvider.jsm", {})
.eval("SIGNED_TYPES.clear()");
}
catch(ex) {}
и также со вторым файлом config-prefs.js и с путем "папка браузера"\defaults\pref
pref("general.config.obscure_value", 0);
pref("general.config.filename", "config.js");

VitaliyShayko 05.08.2016 15:50



UM4 06.08.2016 11:29

Цитата:

Сообщение от PoherFace (Сообщение 70402)
Скачал ветку ver3, собрал, сделал фикс мозилы от Elessar, установил вкопт, но он так же не работает. Написано "Версия 2.3.3.160418".

Удали ту что с магазина версию.

wowamin 06.08.2016 12:51

Ну что там по обновлении? Создал аккаунт для проверки, а расширение на редизайне не пашет :( Вдойне не хочется переходить на новый дизайн
https://pp.vk.me/c631724/v631724644/...Iiy2k8X9JY.jpg

UM4 06.08.2016 13:38

Цитата:

Сообщение от wowamin (Сообщение 70405)
Ну что там по обновлении? Создал аккаунт для проверки, а расширение на редизайне не пашет :( Вдойне не хочется переходить на новый дизайн
https://pp.vk.me/c631724/v631724644/...Iiy2k8X9JY.jpg

Удали ту что с магазина версию.

Gilart 07.08.2016 00:28

Цитата:

Сообщение от PoherFace (Сообщение 70402)
Скачал ветку ver3, собрал, сделал фикс мозилы от Elessar, установил вкопт, но он так же не работает. Написано "Версия 2.3.3.160418".

А как устанавливать версию с github? я архив скачал с github, а дальше?
магазинную версию удалил
Спасибо.


Часовой пояс GMT +4, время: 01:38.

Сервер бесплатных медицинских консультаций
Дачный форум. уДачное общение.

VkOpt 2007 - 2021
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Перевод от zCarot