[ VKontakte Optimizer ]

[ VKontakte Optimizer ] (//vkopt.net/forum/index.php)
-   Новости (//vkopt.net/forum/forumdisplay.php?f=16)
-   -   Новости ВКонтакте Начался переход на новый дизайн (//vkopt.net/forum/showthread.php?t=5489)

VitaliyShayko 07.08.2016 01:00

Цитата:

Сообщение от Gilart (Сообщение 70407)
А как устанавливать версию с github? я архив скачал с github, а дальше?
магазинную версию удалил
Спасибо.

http://savepic.org/8274507.jpg

Elessar 07.08.2016 01:57

Цитата:

Сообщение от PoherFace (Сообщение 70402)
Скачал ветку ver3, собрал, сделал фикс мозилы от Elessar, установил вкопт, но он так же не работает. Написано "Версия 2.3.3.160418".

у меня GitHub версия числится за 2.3.3 (build 160612), ты не правильно собрал и походу фикс не так установил.

Elessar 07.08.2016 09:21

Вложений: 1
Цитата:

Сообщение от PoherFace (Сообщение 70410)
Естественно была удалена перед установкой новой.

Фикс стоит на месте. Для меня 2 файла засунуть в нужные папки - не проблема. Собрано тоже всё верно.

Дабы меня не считали глупым, то в ver3/builds/firefox/install.rdf можно увидеть, что залита версия
Код HTML:

<em:version>2.3.3.160418</em:version>


Не знаю, где вы берёте build 160612.

беру на GitHub в ветке ver3, прилепляю его к этому комментарию.

2.3.3 (build 160612)

PoherFace 07.08.2016 10:31

Вложений: 1
Прошу прощёния, всё таки недоглядел. Оказалось, забыл запустить _build.bat и поэтому собирало не то, что нужно. Теперь всё работает.

Elessar 07.08.2016 10:34

Цитата:

Сообщение от PoherFace (Сообщение 70412)
Прошу прощёния, всё таки недоглядел. Оказалось, забыл запустить _build.bat и поэтому собирало не то, что нужно. Теперь всё работает.

фикс работает?

PoherFace 07.08.2016 10:45

Цитата:

Сообщение от Elessar (Сообщение 70413)
фикс работает?

Да, расширение устанавливает.

d2177552 10.08.2016 21:35

Цитата:

Сообщение от PoherFace (Сообщение 70414)
Да, расширение устанавливает.

Это дополнение не может быть установлено, т.к. оно не было проверенно (Firefox 48).

VitaliyShayko 10.08.2016 23:26

Цитата:

Сообщение от d2177552 (Сообщение 70424)
Это дополнение не может быть установлено, т.к. оно не было проверенно (Firefox 48).

а в конфиге параметр xpinstall.signatures.required стоит в значении false?

Elessar 11.08.2016 19:12

Цитата:

Сообщение от VitaliyShayko (Сообщение 70425)
а в конфиге параметр xpinstall.signatures.required стоит в значении false?

в 48 этот параметр отключили

Добавлено через 1 минуту
Цитата:

Сообщение от d2177552 (Сообщение 70424)
Это дополнение не может быть установлено, т.к. оно не было проверенно (Firefox 48).

а ты точно его правильно установил или собрал?

VitaliyShayko 11.08.2016 23:45

Цитата:

Сообщение от Elessar (Сообщение 70427)
в 48 этот параметр отключили

Да есть он в 48. Я уже показывал скрин ранее.


Часовой пояс GMT +4, время: 00:22.

Сервер бесплатных медицинских консультаций
Дачный форум. уДачное общение.

VkOpt 2007 - 2021
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Перевод от zCarot