[ VKontakte Optimizer ]

[ VKontakte Optimizer ] (//vkopt.net/forum/index.php)
-   VkOpt | Вопросы, Ошибки и Предложения (//vkopt.net/forum/forumdisplay.php?f=4)
-   -   Ошибки VkOpt'a (//vkopt.net/forum/showthread.php?t=6)

Talisin 04.06.2019 21:17

Цитата:

Сообщение от itservice (Сообщение 73203)
Решения нет?

Временно отключить функцию "Показывать текущий онлайн". Ошибка вылезать перестанет.

Pitrofich 04.06.2019 21:59

Цитата:

Сообщение от Talisin (Сообщение 73205)
Временно отключить функцию "Показывать текущий онлайн". Ошибка вылезать перестанет.

:az:

Djorg 05.06.2019 08:59

Ошибка
 
VkOpt: [code:8]
Invalid request: versions below 5.00 are deprecated. For more information go to https://vk.com/dev/version_update_2.0
что это ?
А это в консоле
Unchecked runtime.lastError: The message port closed before a response was received.
newreply.php?do=newreply&noquote=1&p=6:1 Unchecked runtime.lastError: The message port closed before a response was received.
newreply.php?do=newreply&noquote=1&p=6:1 Unchecked runtime.lastError: The message port closed before a response was received.
newreply.php?do=newreply&noquote=1&p=6:1 Unchecked runtime.lastError: The message port closed before a response was received.
newreply.php?do=newreply&noquote=1&p=6:1 Unchecked runtime.lastError: The message port closed before a response was received.
newreply.php?do=newreply&noquote=1&p=6:1 Unchecked runtime.lastError: The message port closed before a response was received.
newreply.php?do=newreply&noquote=1&p=6:1 Unchecked runtime.lastError: The message port closed before a response was received.
newreply.php?do=newreply&noquote=1&p=6:1 Unchecked runtime.lastError: The message port closed before a response was received.
newreply.php?do=newreply&noquote=1&p=6:1 Unchecked runtime.lastError: The message port closed before a response was received.
newreply.php?do=newreply&noquote=1&p=6:551 GET http://pagead2.googlesyndication.com/pagead/show_ads.js net::ERR_BLOCKED_BY_CLIENT
newreply.php?do=newreply&noquote=1&p=6:172 GET https://assets-cdn.github.com/favicon.ico 404
newreply.php?do=newreply&noquote=1&p=6:200 GET http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js net::ERR_BLOCKED_BY_CLIENT
newreply.php?do=newreply&noquote=1&p=6:302 GET http://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js net::ERR_BLOCKED_BY_CLIENT

mihalbl400 05.06.2019 10:54

Зашёл в файлы плагина, изменил версию api на более свежую, в запросах и ошибка ушла. Возможно что то другое сломалось, но я хз):D

AytoMaximo 05.06.2019 11:19

Цитата:

Сообщение от mihalbl400 (Сообщение 73210)
Зашёл в файлы плагина, изменил версию api на более свежую, в запросах и ошибка ушла. Возможно что то другое сломалось, но я хз):D

Если кому надо:
"Проблемный" файл называется vk_lib.js, лежит в папке scripts у плагина. В нем приблизительно на 1875 строке располагается злополучное "v: '3.0', которое надо поменять на '5.0'

Ошибка реально пропадает.

thend 05.06.2019 11:28

Цитата:

Сообщение от AytoMaximo (Сообщение 73211)
Если кому надо:
"Проблемный" файл называется vk_lib.js, лежит в папке scripts у плагина. В нем приблизительно на 1875 строке располагается злополучное "v: '3.0', которое надо поменять на '5.0'

Ошибка реально пропадает.

СПАСИБО!!!:az:

saniel 05.06.2019 12:13

Цитата:

Сообщение от AytoMaximo (Сообщение 73211)
Если кому надо:
"Проблемный" файл называется vk_lib.js, лежит в папке scripts у плагина. В нем приблизительно на 1875 строке располагается злополучное "v: '3.0', которое надо поменять на '5.0'

Ошибка реально пропадает.


О, да вы программист :jokingly:

п.с. Спасибо :)

hot_boy 05.06.2019 13:52

Цитата:

Сообщение от AytoMaximo (Сообщение 73211)
Если кому надо:
"Проблемный" файл называется vk_lib.js, лежит в папке scripts у плагина. В нем приблизительно на 1875 строке располагается злополучное "v: '3.0', которое надо поменять на '5.0'

Где лежит этот файл с папкой? Скажите куда тыкнуть,я совсем нубас)

Samael 05.06.2019 14:52

Цитата:

Сообщение от hot_boy (Сообщение 73214)
Где лежит этот файл с папкой? Скажите куда тыкнуть,я совсем нубас)

C:\Users\Пользователь\AppData\Local\Ya ndex\YandexBrowser\User Data\Default\Extensions\hoboppgpbgclpfnjfdidokiila chfcbb\3.0.7.7_0\scripts

В яндекс браузере так лежит. В Хроме должно быть как-то похоже. Можно просто открыть проводник и задать поиск по названию файла)
Проблема что Яндекс теперь отключает Вкопт каждые пару минут, ибо он не проходит проверку теперь. Включать обратно на странице дополнений. Главное что онлайн вернулся, это для меня одна из ключевых возможностей Вкопта)

MamoruTrouble 05.06.2019 15:18

Для пользователей Firefox:

C:\Users\%USERNAME%\AppData\Roaming\Mozilla\Firefo x\Profiles открываем профиль и переходим в папку extensions
Меняем расширение vkopt_moz@vkopt.net.ru.xpi на .zip -> Открываем архив и из папки scripts извлекаем vk_lib.js
Заменяем 3.0 на 5.0 и сохраняем, после чего закидываем файл обратно в архив и изменяем .zip на .xpi.


Часовой пояс GMT +4, время: 02:38.

Сервер бесплатных медицинских консультаций
Дачный форум. уДачное общение.

VkOpt 2007 - 2022
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Перевод от zCarot