[ VKontakte Optimizer ]
Имя
Пароль




Забыли пароль? Регистрация
Вернуться   [ VKontakte Optimizer ] > Прочее > О сайте и форуме > Новости
Важная информация

Закрытая тема
 
Опции темы Опции просмотра Вложений: 12
VitaliyShayko
04.08.2016
 
 
Аватар для VitaliyShayko
Опытный
О пользователе
 
Сообщений: 964
ВкоптоКарма: 218


[#141]
По умолчанию

Цитата:
Сообщение от Quercus Посмотреть сообщение
Добрый день!

Внезапно в новой версии Firefox 48 вырубил плагин: дескать, не подписан. Кто-нибудь умеет решать такую проблему?..
about:config -> xpinstall.signatures.required (false)
Онлайн
 
IkaR49
04.08.2016
 
 
Аватар для IkaR49
Опытный
О пользователе
 
Сообщений: 2,037
ВкоптоКарма: 1,352


[#142]
По умолчанию

VitaliyShayko,
Оффлайн
 
Вэлл
04.08.2016
 
 
Аватар для Вэлл
ПсИХ=)))
TC
О пользователе
 
Сообщений: 3,943
ВкоптоКарма: 8,641


[#143]
По умолчанию

А разве последняя версия ВкОпта для ФФ не подписана?
Я думал она уже проходит проверку...
__________________
Оффлайн
 
VitaliyShayko
04.08.2016
 
 
Аватар для VitaliyShayko
Опытный
О пользователе
 
Сообщений: 964
ВкоптоКарма: 218


[#144]
По умолчанию

Цитата:
Сообщение от IkaR49 Посмотреть сообщение
VitaliyShayko,
Не знаю на счет бэт, но в 48-й финалке все на месте.

Скрин


Добавлено через 2 минуты
Цитата:
Сообщение от Вэлл Посмотреть сообщение
А разве последняя версия ВкОпта для ФФ не подписана?
Я думал она уже проходит проверку...
Проходит. Думаю, то у него что-то пошло не так, единичный случай)
Онлайн
 
Пользователь сказал cпасибо:
Elessar
05.08.2016
 
 
Аватар для Elessar
Мимо проходил, заглянул)
О пользователе
 
Сообщений: 16
ВкоптоКарма: 8


[#145]
По умолчанию

Цитата:
Сообщение от Quercus Посмотреть сообщение
Добрый день!

Внезапно в новой версии Firefox 48 вырубил плагин: дескать, не подписан. Кто-нибудь умеет решать такую проблему?..
в версии 48, Firefox отключает не подписанные дополнения, способ "about:config -> xpinstall.signatures.required (false)" уже не работает. но есть позможность это исправить создать текстовый файл и вставить туда(код ниже) и потом переименовать в config.js, потом перенести в папку браузера
//
try {
Components.utils.import("resource://gre/modules/addons/XPIProvider.jsm", {})
.eval("SIGNED_TYPES.clear()");
}
catch(ex) {}
и также со вторым файлом config-prefs.js и с путем "папка браузера"\defaults\pref
pref("general.config.obscure_value", 0);
pref("general.config.filename", "config.js");
Вложения
Тип файла: js config.js (142 байт, 47 просмотров)
Тип файла: js config-prefs.js (87 байт, 38 просмотров)
Оффлайн
 
Пользователь сказал cпасибо:
VitaliyShayko
05.08.2016
 
 
Аватар для VitaliyShayko
Опытный
О пользователе
 
Сообщений: 964
ВкоптоКарма: 218


[#146]
По умолчанию


Онлайн
 
Прочитанное 05.08.2016
PoherFace
Это сообщение было удалено PoherFace. Причина: Проблема решена
Прочитанное 05.08.2016
icp
Это сообщение было удалено icp.
UM4
06.08.2016
 
 
Аватар для UM4
Мимо проходил, заглянул)
О пользователе
 
Сообщений: 23
ВкоптоКарма: 10


[#147]
По умолчанию

Цитата:
Сообщение от PoherFace Посмотреть сообщение
Скачал ветку ver3, собрал, сделал фикс мозилы от Elessar, установил вкопт, но он так же не работает. Написано "Версия 2.3.3.160418".
Удали ту что с магазина версию.
Оффлайн
 
wowamin
06.08.2016
 
 
Аватар для wowamin
Мимо проходил, заглянул)
О пользователе
 
Сообщений: 11
ВкоптоКарма: 3


[#148]
По умолчанию

Ну что там по обновлении? Создал аккаунт для проверки, а расширение на редизайне не пашет Вдойне не хочется переходить на новый дизайн
Оффлайн
 
UM4
06.08.2016
 
 
Аватар для UM4
Мимо проходил, заглянул)
О пользователе
 
Сообщений: 23
ВкоптоКарма: 10


[#149]
По умолчанию

Цитата:
Сообщение от wowamin Посмотреть сообщение
Ну что там по обновлении? Создал аккаунт для проверки, а расширение на редизайне не пашет Вдойне не хочется переходить на новый дизайн
Удали ту что с магазина версию.
Оффлайн
 
Gilart
07.08.2016
 
Мимо проходил, заглянул)
О пользователе
 
Сообщений: 10
ВкоптоКарма: 1


[#150]
По умолчанию

Цитата:
Сообщение от PoherFace Посмотреть сообщение
Скачал ветку ver3, собрал, сделал фикс мозилы от Elessar, установил вкопт, но он так же не работает. Написано "Версия 2.3.3.160418".
А как устанавливать версию с github? я архив скачал с github, а дальше?
магазинную версию удалил
Спасибо.
Оффлайн
 
Закрытая тема

Нижняя навигация
Вернуться   [ VKontakte Optimizer ] > Прочее > О сайте и форуме > Новости

Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы
Опции просмотра

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


Часовой пояс GMT +4, время: 21:53.

Сервер бесплатных медицинских консультаций
Дачный форум. уДачное общение.

VkOpt 2007 - 2020
Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Перевод от zCarot